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Schedule an appointment 

Appointments are activities that you schedule in your calendar that do not involve inviting other 

people or reserving resources. 

By designating each appointment as busy, free, tentative, or out of office, other Outlook users know 

your availability. 

Create an appointment 

1. In Calendar, on the Home tab, in the New group, click New Appointment. Alternately, you can 

right-click a time block in your calendar grid and click New Appointment. 

Keyboard shortcut    To create an appointment, press CTRL+SHIFT+A. 

2. In the Subject box, type a description. 

3. In the Location box, type the location. 

4. Enter the start and end times. 

 Tip    You can type specific words and phrases in the Start time and End time boxes instead of dates. For 

example, you can type Today, Tomorrow, New Year’s Day, Two Weeks from Tomorrow, Three days 

before New Year's Day, and most holiday names. 

5. To show others your availability during this time, on the Appointment tab, in the Options 

group, click the Show As box and then click Free, Tentative, Busy or Out of Office. 

6. To make the appointment recurring, on the Appointment tab, in the Options group, click 

Recurrence . Click the frequency (Daily, Weekly, Monthly, Yearly) with which the 

appointment recurs, and then select options for the frequency. Click OK. 

 Note    Adding a recurrence to an appointment changes the Appointment tab to say Recurring 

Appointment. 

7. By default, a reminder appears 15 minutes before the appointment start time. To change when 

the reminder appears, on the Appointment tab, in the Options group, click the Reminder box 

arrow and then click the new reminder time. To turn the reminder off, click None. 

8. On the Appointment tab, in the Actions group, click Save & Close. 

 Tip    Double-click any blank area on the calendar grid to create a new appointment. 
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Make an existing appointment recurring 

1. Open the appointment that you want to set to recur. 

2. On the Appointment tab, in the Options group, click Recurrence . 

3. Click the frequency — Daily, Weekly, Monthly, Yearly — with which you want the appointment 

to recur, and then select the options for the frequency. 

4. On the Recurring Appointment tab, in the Actions group, click Save & Close. 

 

Change an appointment 

1. Open the appointment that you want to change. 

2. Do one of the following: 

 Change options for an appointment that is not part of a series     

 Change the options, such as subject, location, and time, that you want to change. 

 Change options for all appointments in a series     

1. Click Open the series, and then change any options that you want to change. 

2. To change recurrence options, on the Recurring Appointment tab, in the Options group, click 

Recurrence, change the options and then click OK. 

 Change options for one appointment that is part of a series     

1. Click Open this occurrence. 

2. On the Recurring Appointment tab, change the options that you want. 

1. On the Appointment or Recurring Appointment tab, in the Actions group, click Save & Close. 

 Tip    In Calendar, you can drag the appointment to a different date. You also can edit the 

subject by clicking the description text, pressing F2, and then typing your changes. 
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Create an all-day event 

An event is an activity that lasts 24 hours or longer. Examples of an event include a trade show, a 

seminar, or a vacation. 

More information about events 

Usually an event occurs one time and can last for one day or several days. An annual event, such as a 

birthday or anniversary, occurs yearly on a specific date. 

Events and annual events don’t occupy blocks of time in your calendar. These events appear as 

banners. An all-day appointment displays your time as busy when viewed by other people. An event or 

annual event displays your time as free. 

Create an event 

1. In Calendar, on the Home tab, in the New group, click New Items, and then click All Day Event. 

2. In the Subject box, type a description. 

3. In the Location box, enter the location. 

4. To indicate to people who are viewing your calendar that you are out of office instead of free, 

on the Event tab, in the Options group, click Out of Office in the Show As list. 

 

5. If the event lasts longer than one day, change the values in the Start time and End time boxes. 

6. Click Save and Close. 

 Tip    In Day/Week/Month view, you can quickly create an event by double-clicking the darker shaded 

area underneath the date heading of the day of the event. 
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Change an event 

1. Open the appointment, event, or meeting that you want to change. 

2. Do one of the following: 

 To change options for an item that is not part of a series    

 On the Appointment tab, change the options, such as subject, location, start 

time or end time, as required, and then click Save and Close. 

To change options for all items in a series    

1. Click Open the series, and then click OK. 

2. On the Appointment tab, change the subject or 

location options as required. 

3. To change the recurrence options, on the Actions 

menu, click Recurrence, change the start time, end 

time, recurrence pattern, or range of recurrence as 

required, and then click OK. 

4. Click Save and Close. 

 To change options for one item that is part of a series    

1. Click Open this occurrence, and then click OK. 

2. On the Appointment tab, change the subject, location, start time, or end time as required, and 

then click Save and Close. 

 Tip    In Calendar, you can drag the appointment, event, or meeting to a different date. You can also edit 

the subject by selecting the event, clicking the description text, and typing your changes. You can change 

an event into an appointment and block out the appointment time in your calendar by clearing the All 

day event check box and entering the start times and the end times of the appointment. Because an 

event is defined as lasting for 24 hours, from midnight to midnight, clearing this check box allows you to 

enter specific times. 
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Set an event to recur 

1. Open the event that you want to set to recur. 

2. On the Appointment tab, in the Options group, click Recurrence. 

3. Click the recurrence frequency — Daily, Weekly, Monthly, Yearly — that you want, and then 

select the options for the frequency. 

4. Click OK, and then click Save and Close.  

 

Make an event private 

1. Create or open the event that you want to make private. 

2. On the Appointment tab, in the Tags group, click Private. 

 

Set or remove a reminder 

Do one of the following: 

 For all new events that you create    

1. Click the File tab. 

2. Click Options. 

3. Under Calendar options, to automatically turn on or off the reminders for new events, 

select or clear the Default reminder check box. 

4. If you select the check box, enter how long before the event that the reminder will 

appear. 

 For existing events    

1. Open the event or the series, if the event recurs. 

2. To turn on or off a reminder, on the Appointment tab, in the Options group, in the Reminder 

list, click None or how long before the event that you want a notification. 

3. To customize the sound that is played when a reminder is displayed, in the Reminder list, at the 

end of the list click Sound, and then select the sound that you want played. A reminder time 

must be selected before the Sound command appears. 

  



SCCOE/TSB/dd 8.2012 v1.1  Page 6 

Open another person's Exchange Calendar 

When another Microsoft Outlook user grants you permission to his or her calendar, you can open it in 

Outlook. If you do not have permission, a permission request e-mail message is sent to the other 

person. 

1. In Calendar, on the Home tab, in the Manage Calendars group, click Open Calendar, and then 

click Open Shared Calendar. 

2. Type a name in the Name box, or click Name to select a name from the Address Book.  

The shared Calendar appears next to any calendar that is already in the view. 

After you access a shared Calendar for the first time, the Calendar is added to the Navigation Pane. The 

next time that you want to view the shared Calendar, you can click it in the Navigation Pane. 

If the other person whose Calendar you want to open has not granted you permission to view it, 

Outlook prompts you to ask the person for permission. If you click Yes, a sharing request e-mail 

message opens automatically. The message requests the person to share his or her Calendar with you 

and also provides the option to share your default Calendar with him or her. 

 Tip    You can quickly schedule a meeting with people whose calendars you can view. Select multiple 

calendars. On the Home tab, in the New group, click New Meeting, and then click New Meeting with All. 

 Notes  

 Even if the other person has created an additional calendar, you can open only the person's default 

Calendar. 

 To remove a calendar from the Other Calendars list, right-click the calendar, and then click Delete 

Calendar. 

 The owner of the calendar items controls who can see the items and change them.. 
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View calendars side-by-side or overlaid 

In Microsoft Outlook, you can view multiple calendars at the same time, either side-by-side or overlaid 

into one merged calendar. This can include your calendars, shared calendars from other people, 

SharePoint calendars, Internet calendars, or Internet calendar subscriptions. 

Open a calendar in a new window 

1. In Calendar, in the Navigation Pane, right-click the name of the calendar that you want to view. 

2. Click Open in New Window. 

 

Open a calendar in side-by-side view 

 In Calendar, in the Navigation Pane, select the check box of another calendar that you want to 

view. 

The calendar that you selected opens next to the calendar that already appears. 

 

Overlay the calendars 

1. In Calendar, in the Navigation Pane, select the check box of another calendar that you want to 

view. 

The calendar that you selected opens next to calendar that is already displayed. Each successive 

calendar opens next to the one most recently opened. 

2. On the Calendar tab, click View in Overlay Mode . 

That calendar is now in overlay mode with the one you opened first — usually your default calendar. 

3. To add another calendar to the overlay, repeat step 2. 

 

Remove a calendar from the overlay stack 

1. In Calendar, on the tab of the calendar that you want to remove from the overlay stack, click 

View in Side-by-Side Mode . 

The tab moves back to the right. The calendar that you selected no longer appears in overlay mode. 

2. To remove a calendar from view, clear its check box in the Navigation Pane or click Close on the 

calendar tab. 
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Organize meetings 

Select a time on the Calendar, create a meeting request, and select the people to invite. Outlook helps 

you find the earliest time when all the invitees are free. When you send the meeting request by email, 

the invitees receive the request in their Inbox. When the invitees open the request, they can accept, 

tentatively accept, or decline your meeting by clicking a single button. If your request conflicts with an 

item on the invitees' Calendar, Outlook displays a notification. If you, as the meeting organizer, allow 

this, invitees can propose an alternative meeting time. As the organizer, you can track who accepts or 

declines the request or who proposes another time for the meeting by opening the request. 

Schedule a meeting with other people 

A meeting is an appointment that includes other people and can include resources such as conference 

rooms. Responses to your meeting requests appear in your Inbox. 

1. In Calendar, on the Home tab, in the New group, click New Meeting. 

Keyboard shortcut    To create a new meeting request, press CTRL+SHIFT+Q. 

2. In the Subject box, type a description. 

3. In the Location box, type a description or location. Click Rooms to choose from available rooms. 

4. In the Start time and End time lists, click the start and end time for the meeting. If you select 

the All day event check box, the event shows as a full 24-hour event, lasting from midnight to 

midnight.  

5. In the meeting request body, type any information that you want to share with the recipients. 

You can also attach files. 

6. On the Meeting tab, in the Show group, click Scheduling Assistant. 

The Scheduling Assistant helps you find the best time for your meeting. 

7. Click Add Others, and then click Add from Address Book. 

8. In the Select Attendees and Resources dialog box, in the Search box, enter the name of a 

person or resource to include at the meeting. If you are searching with the More Columns 

option, click Go. 

9. Click the name from the results list, then click Required, Optional, or Resources, and then click 

OK. 

Required and Optional attendees appear in the To box on the Meeting tab, and Resources appear in 

the Location box. 
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The free/busy grid shows the availability of attendees. A green vertical line represents the start of the 

meeting. A red vertical line represents the end of the meeting. 

 

 

 

 

The Room Finder pane contains suggested times for the best time for your meeting (when most 

attendees are available). To select a meeting time, click a time suggestion in the Room Finder pane in 

the Suggested times section, or pick a time on the free/busy grid. 

 

 

 

 

 

 

 Note    If the Room Finder pane doesn’t appear, on the Meeting tab, in the Options group, click Room Finder.  

10. To set up a recurring meeting, on the Meeting tab, in the Options group, click Recurrence. 

Choose the options for the recurrence pattern you want, and then click OK. 

When you add a recurrence pattern to a meeting request, the Meeting tab changes to Recurring 

Meeting. 

 Notes  

 To change the advance time of the meeting reminder, on the Meeting tab, in the Options group, click 

Reminder, and then click the time you want. Click None to turn off the reminder. 

 The organizer can also set the reminder time for recipients by changing the reminder time on the 

meeting invitation. If the organizer does not change the default reminder time on the invitation, the 

recipients will each use their own default reminders. 
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Change an appointment, event, or meeting 

To change a single appointment or meeting 

1. Open the appointment or meeting. If you open an item that is part of a recurring series, in the 

Open Recurring Item dialog box, click Open this occurrence, and then click OK. 

2. On the Item Occurrence tab, change the options that you want, and then click Save & Close or 

for a meeting, click Send Update. 

 Tip    You can drag the appointment or meeting to a different date on the calendar. You can also edit the 

subject by clicking the text and then typing your changes. 

 

To change a recurring appointment or meeting 

1. Open the appointment or meeting. If you open an item that is part of a recurring series, in the 

Open Recurring Item dialog box, click Open the series, and then click OK. 

2. On the Appointment Series or Meeting Series tab, change the options that you want. 

3. To change recurrence options, on the Appointment Series or Meeting Series tab, in the 

Options group, click Recurrence. Change the options you want, such as time, recurrence 

pattern, or range of recurrence, and then click OK. 

4. Click Save & Close or for a meeting, click Send Update. 

 

To change an event 

Events are changed the same way as appointments or meetings, unless you have an all-day event such 

as a conference. By default, all-day events are defined as midnight to midnight. However, the time 

does not appear on your calendar as busy. 

To block event time on your calendar, do the following: 

1. Open the event from your calendar. 

2. Clear the check box at All day event. 

3. Enter the Start time and End time, and then click Save & Close. 
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Respond to an email message with a meeting request 

When you receive an email message or a task request, you can create a meeting request as a response 

with one click. 

The meeting request invites everyone who is on the To line in the original message as Required 

Attendees, and everyone on the Cc line as Optional Attendees. 

1. Do one of the following: 

 In the message list, click the message, and then on the Home tab, in the Respond group, 

click Meeting. 

 In an open message, on the Message tab, in the Respond group, click Meeting. 

 

2. Enter the location and start and end times as you do in any meeting request. You can also add 

or remove attendees, use Scheduling Assistant to find the best meeting time, or add 

attachments. 

The header and body of the original message are included in the body of the meeting request. 
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